Joomla! 1.6.1 Final

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


evowinds

Dekan
Onursal Üye
Katılım
2 Kas 2008
Mesajlar
9,140
Puanları
63
Ekli dosyayı görüntüle 6484

Joomla geliştirici takımı uzun bir aradan sonra Joomla 1.6.1 sürümünü yayınlamış bulunuyor. Bu sürüm bir güvenlik güncellemesidir ve sitelerinde Joomla 1.6 sürümünü kullanan Joomla'cıların bu sürüme güncelleme yapmaları şiddetle tavsiye edilmektedir. Joomla geliştiricileri yeni sürüm çalışmalarına hızla devam etmektedirler ve güncellemeler devam edecektir.

Joomla 1.6.1 sürümüne önceki sürümlerden güncelleme paketleri için tıklayınız!

Joomla 1.6 Türkçe Tam Kurulum Paketi Sürüm:1.6.1

Anasayfa - http://www.joomla.org Boyut: 7.55 MB
http://joomlacode.org/gf/download/frsrelease/14236/62394/Joomla_1.6.1-Stable-Full_Package.zip
Final
 

kobenes

Üyecik
Katılım
16 Şub 2009
Mesajlar
80
Puanları
0
Ben de henüz eklemiştim, aynı anda eklemişiz. İsterseniz benim eklediğim konuyu kaldırabilirsiniz. Paylaşım için teşekkürler...
 

By_SeRKaN

Üyecik
Katılım
24 Mar 2011
Mesajlar
4
Puanları
0
Mrb arkadaslar benim bağlı olduğum serverda PHP. 5.3ver. kurulu joomlanın hangi versiyonunu kullanmam gerekir suanda 1.5.14 kurulu fakat bu hatayı alıyorum (Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in /home/practico/public_html/libraries/joomla/cache/handler/callback.php on line 99) edindiğim bilgiye göre 5.3 PHP destekli joomlaya yukseltem lazımmış fkat hangi versiyon kullanmam gerekiyor bulamadım
 

nizam

Asistan
Katılım
13 Şub 2007
Mesajlar
134
Puanları
16
Mrb arkadaslar benim bağlı olduğum serverda PHP. 5.3ver. kurulu joomlanın hangi versiyonunu kullanmam gerekir suanda 1.5.14 kurulu fakat bu hatayı alıyorum (Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in /home/practico/public_html/libraries/joomla/cache/handler/callback.php on line 99) edindiğim bilgiye göre 5.3 PHP destekli joomlaya yukseltem lazımmış fkat hangi versiyon kullanmam gerekiyor bulamadım
php 5.3 te tüm joomla versiyonları çalışır diye biliyorum
ben php5.2.9 da joomla 1.6.1 kullanıyorum
 
Üst
stat counter