Appserver sorunu

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
arkadaşlar appserver kurduktan sonra localhost veya 127.0.01 yazınca tarayıcıya hiiç bir işlem olmuyor.Nasıl çözebilirim
 

0165

Üyecik
Katılım
1 Şub 2013
Mesajlar
59
Puanları
0
sil baştan yükle olmazsa güvenlik duvarını kapat gene olmazsa apacheye restart at yine olmazsa yönetici olarak çalıştır. :D :D
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
yok ya gene birşey olmuyor.Bi yerde okudum skype veya temviewer tarzı programlar 80 portunu kullanıyo diye olmuyor gibi birşeyler vardı ama var mı bi fikrin
 

annttiigs

Profesör
Onursal Üye
Katılım
7 Şub 2007
Mesajlar
2,601
Puanları
38
kurduğun appserver nedir ?
bence oradan başla olaya. ezbere yeniden kurmak, restart atmak falan biraz abest duruyor.

appserver'in bir log dosyası var mıdır ?
varsa orayı okudun mu ?

appserveri gerçekten başlattın mı ?
her appserver otomatik olarak ayağa kalkmaz kurulum sonrası. gidip manuel olarak genellikle bin klasöründe bulunan bir batch file'i çalıştırırsın.

appserver'in config dosyasına baktın mı ? kurulum sonrası dinlediği port nedir ?
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
o kadar detaylı bilmiyorum okulda html dersleri görüyorum php kodlarına geçtik hoca da appserv kurulu olması gerektiğini söyledi.İzlediğim videolarda falan direk sitesinden inidirp kuruyolar sonra tarayıcıya localhost yazdıgında phpmyadmin falan o kısımlar geliyo.phpmyadmin e de baktım da onda da direk setup falan yok nereye nasıl atılaıcağını bilemedğim için öyle kaldı appserve ve dediğim gibi bilmiyorum pek
 

annttiigs

Profesör
Onursal Üye
Katılım
7 Şub 2007
Mesajlar
2,601
Puanları
38
kurduğun appserver nedir ? sen internetten bir xampp videosu izle. o sana her şeyi gösterecektir.
 

yasin35kucuk

Üyecik
Katılım
14 Mar 2013
Mesajlar
14
Puanları
0
localhost yazarak ulasmayi deneyiniz olmaz ise 127.0.0.10:80 deneyiniz ve skype kurulumu bunuda belirtirmisiniz cunku skype da 80 nolu portu kullanmaktadir ve apache bundan dolayi baslamiyor olabilir.
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
127.0.0.10:80 bunda da bi tık yok valla.Skype çoktandır var bilmiyorum nasıl yapıcaz
 

yasin35kucuk

Üyecik
Katılım
14 Mar 2013
Mesajlar
14
Puanları
0
127.0.0.10:80 bunda da bi tık yok valla.Skype çoktandır var bilmiyorum nasıl yapıcaz
hocam simdi skype komple olarak bir kapatiniz ve bir sorum daha olucak hangi paketi kullaniyorsunuz,

açmam gerekir ise ;

wamp , xampp easy php vs.vs

- - - Mesaj Güncellendi - - -

Skype in 80 portunu kullanmasini engellemek icin su adimlari uygula kardes ve serveri restart yap;

tools > options > advanced > connection > use port 80 .... diye bir yazi var onun yanindaki seçimi iptal et.
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
yukarda arkadaş xampp videosunu falan izle dedi de onu indirdim kurdum apache yi başlatıyorum gene start dedikten sonra hata veriyor.Ayrıca skype da kapadım o dediğini de videoyu izlerken 27 de start dedikten sonra güvenlik duvarı vs izinleri çıkıyor bende kapalı hemde w8 kullanıyorum bi sorun olmaz sanırım
 

yasin35kucuk

Üyecik
Katılım
14 Mar 2013
Mesajlar
14
Puanları
0
gelen hatanin resmini koyma ihtimalin varmi kardes, ve gelen izinleri onaylaman gerek yani positif sekilde onayla onlari.

- - - Mesaj Güncellendi - - -

onerim diger programlari kaldir ve xampp kullanmani tavsiye ederim.
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
valla şimdi appserv zampp falan kaldırdım hepsini kayıt defterini falan da temizledim yeniden appserv kuracam gelmesi lazım ya bişey yok ki abi kurup localhost a bağlanmam lazım yani :) bide izin falan gelmiyor yani deminki olay için de ve eğer xampp kurarsam hata resmini paylaşıcam deniyeyim gene bi teşekkür ederim herkese
 

yasin35kucuk

Üyecik
Katılım
14 Mar 2013
Mesajlar
14
Puanları
0
bende xampp kullaniyorum windows 8 uzerinde ve sorun cikmiyor yani skype de var ama skype portunu degistirdim o yuzden sorun cikmadi.
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
tamam tamam geldi ya sanırım teamviewerda ki portu kapatmadığımdan oldu yeniden falan başlattım localhost geliyor.Çok teşekkür ederim tekrar
 

yasin35kucuk

Üyecik
Katılım
14 Mar 2013
Mesajlar
14
Puanları
0
evet, teamviewerda olabilir, sanirsam oda 80 nolu portu kullaniyor du , neyse kolay gelsin.
 

tolga.ua

Doçent
Katılım
21 Mar 2012
Mesajlar
562
Puanları
18
Konum
İstanbul
Merhaba önceki yazışmaları okursanız bende teamviewer portu engelliyormuş bende konuşmaları okuyunca hatırladım 2013 te konuşmuşuz :)
 
Üst
stat counter