GTA 4 Araba Yaması Yükleyince Etraftaki Binalar Siliniyor [!!YARDIM!!]

Şu anda konuyu okuyanlar (Üyeler: 1, Ziyaretçi & Botlar: 0)


Hacker Yusuf

Üyecik
Katılım
19 Şub 2017
Mesajlar
10
Puanları
3
Konum
Tahtalı Köy
PC

CPU : Intel Pentium(R) Dual-Core CPU E5300 @ 2.60GHz
RAM : 4GB 2X2 800Mhz Ram
GPU : AMD Radeon HD 5450 64-bit 1GB , Ekran Belleği 2806MB , Ayrılmış Bellek 1014MB , Paylaşılan Bellek 1791MB
System : Windows 7 Ultimate 64-bit (6.1, Build 7600)

Oyun Grafik Ayarları :

Çözünürlük : 800x600 (60hz)
Doku Kalitesi : Düşük
Yansıma Çözünürlüğü : Kapalı
Gölge : Kapalı
Detay Mesafesi : 1
Görüş Mesafesi : 1
Araç Yoğunluğu : 1
VSync : Kapalı
Definition : Kapalı

GTA IV Vers : 1.0.8.0
Episodes From Liberty City Vers : 1.1.3.0


Oyundaki Fake Marka Araçları Orjinalleriyle Değiştirdim
Oyuna Başlıyorum
Biraz Araba Sürmeye Başlayınca Binalar Silinmeye Gözükmemeye Başlıyor
Net'te araştırdım ama hiçbir çözüme ulaşamadım
Sorunun orjinal araçlar için ayrılan önbelleğin yeni araçlara yetmediği için performanstan ödün vermemek için binaları silmesi olarak düşünüyorum
Ama Sonuçta Kasmasa Bile Çokta Akıcı Değil
Oyunu EFLC ile birlikte indirdim
EFLC nin Direkt GTA 4 sisteminin üzerine yapıldığını düşündüm ve öylede oldu TBoGT'de Polis Peşimdeyken ''Police Get Out the Way Niko '' Diye anons yapıyor ama EFLC gram kasmıyor aksine çok akıcı Sabit 60 FPS Alıyorum


Yapabileceğim Birşey Varsa Sizden Yardımlarınızı Bekliyorum....





Ferman Akgül Der ki
Mutluluk Bile Acı Veriyor......
ÇÜNKÜ SONU VAR BİLİYORUM........
 
Üst
stat counter